Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Newly created accounts missing features
Incident Report for Twilio
Resolved
We have restored all the appropriate account features on all the accounts affected by this issue. All systems are fully operational at this time.
Posted 12 months ago. Feb 09, 2018 - 16:40 PST
Monitoring
We have restored the missing account feature that was responsible for the TwiML fetch failures on all the accounts affected by this issue. The team is finalizing our remediation steps.
Posted 12 months ago. Feb 09, 2018 - 15:41 PST
Identified
We have identified the root cause of this issue and all new accounts are now getting created correctly. Our team is ascertaining the affected accounts that were created up until this point and is proceeding to remediate them
Posted 12 months ago. Feb 09, 2018 - 15:09 PST
Investigating
We are currently investigating an issue with newly created accounts. New accounts created yesterday and today may be missing some account features, most commonly resulting in failures in fetching TwiML. Other potentially affected products include Programmable Messaging, Studio, and Functions. Our team is investigating this issue. We will be providing more details as we learn and no later than within an hour.
Posted 12 months ago. Feb 09, 2018 - 14:54 PST
This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference, Recording, Queue, Text-to-Speech, Recording Transcriptions, TwiML, Voice Insights), SERVERLESS (Studio, Functions), CARRIER NETWORK (SMS Short Code, North America), and PROGRAMMABLE MESSAGING (MMS, SMS, SMPP).