Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      New Connections Delays in Super SIM Devices
      Incident Report for Twilio
      Resolved
      New connections for devices using Super SIM is operating normally at this time.
      Posted Dec 06, 2022 - 11:12 PST
      Monitoring
      Starting at 02:00 Pacific Time on December 5th we observed a change in metrics that might introduce delays in new connections for devices using Super SIM. We have identified the potential issue and made the necessary changes to normalize this system behavior. We will provide another update in 30 minutes or sooner once more information becomes available
      Posted Dec 06, 2022 - 10:42 PST
      Update
      Starting at 02:00 Pacific Time on December 5th we observed a change in metrics that might introduce delays in new connections for devices using Super SIM. We have identified the potential issue and made the necessary changes to normalize this system behavior. We will provide another update in 30 minutes or sooner once more information becomes available.
      Posted Dec 06, 2022 - 10:34 PST
      Investigating
      Our monitoring systems have detected a potential issue with Super SIM. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Dec 06, 2022 - 10:11 PST