Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Call Disconnections on Peru Numbers
      Incident Report for Twilio
      Resolved
      The issue with disconnections on inbound calls to Peru numbers has been resolved. All systems are now operating normally.
      Posted Jan 21, 2019 - 10:37 PST
      Update
      We are continuing to work with our carrier partner to resolve the issue with disconnections on inbound calls to Peru numbers. The carrier is actively working on the issue and we will provide further updates when available.
      Posted Jan 21, 2019 - 07:08 PST
      Investigating
      We have detected an increase in inbound calls disconnecting for a subset of Peru phone numbers. Customers may experience calls disconnecting after 30 seconds. Our engineers are working with our carrier partner to resolve the issue and will provide more information as soon as available.
      Posted Jan 21, 2019 - 02:16 PST
      This incident affected: CARRIER NETWORK (Voice, Latin America).