Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS outbound delivery delays to Syria
      Incident Report for Twilio
      Resolved
      All systems are operating normally.
      Posted Sep 05, 2017 - 03:43 PDT
      Monitoring
      Our carrier partner has resolved the issue impacting SMS delivery to Syria. We will continue to monitor. All services are fully operational.
      Posted Sep 05, 2017 - 03:23 PDT
      Investigating
      We are experiencing SMS outbound delivery delays to the Syriatel network in Syria
      Posted Sep 05, 2017 - 03:13 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).