Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Delay sending MMS messages
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 11, 2017 - 11:03 PDT
Identified
We are experiencing delays sending MMS messages. The problem has been identified and messages continue to flow but with a delay.
Posted 2 months ago. Aug 11, 2017 - 10:22 PDT
This incident affected: Programmable SMS (MMS).