Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super SIM Operator Maintenance
      Incident Report for Twilio
      Resolved
      The maintenance of one of Sumer SIMs downstream operators has been postponed, and no impact is expected.
      Posted Sep 24, 2020 - 10:01 PDT
      Update
      The maintenance process is ongoing and we continue to monitor the system. We expect another update in 2 hours or as soon as more information is available.
      Posted Sep 24, 2020 - 08:20 PDT
      Update
      At 07:00am PT, one of Super SIMs downstream operators started an upgrade of their system. During the deployment process, we expect active connections to slowly terminate and devices will need to reconnect. While the maintenance is ongoing our partner and us are monitoring the system. We will inform you regarding the progress within the next 1 hour.
      Posted Sep 24, 2020 - 07:26 PDT
      Monitoring
      At 07:00am PT, one of Super SIMs downstream operators started an upgrade of their system. During the deployment process, we expect active connections to slowly terminate and devices will need to reconnect. While the maintenance is ongoing our partner and us are monitoring the system. We will inform you regarding the progress within the next 1 hour.
      Posted Sep 24, 2020 - 07:25 PDT
      Investigating
      We have been alerted to a possible upcoming wireless carrier partner maintenance window. Our engineering team has been alerted. We will update as soon as we have more information.
      Posted Sep 24, 2020 - 07:04 PDT