Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Calls Failures to and From a Subset of Germany Twilio's Phone Numbers
      Incident Report for Twilio
      Resolved
      The issue affecting call failures to and from a subset of German Twilio's Phone Numbers has been resolved and the service is functioning normally at this time.
      Posted Jun 07, 2024 - 08:51 PDT
      Update
      We continue to see recovery in call failures to and from a subset of German Twilio's Phone Numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update within 2 hours or as soon as more information becomes available.
      Posted Jun 07, 2024 - 06:49 PDT
      Monitoring
      We have started seeing recovery in call failures to and from a subset of Germany Twilio's Phone Numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 07, 2024 - 04:50 PDT
      Investigating
      We are observing call failures to and from a subset of Germany Twilio's Phone Numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jun 07, 2024 - 03:56 PDT
      This incident affected: CARRIER NETWORK (Voice, Europe).