Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Platform Issue Impacting Multiple Twilio Services

        Incident Report for Twilio

        Resolved

        Between 14:10 and 15:40 Pacific Time, Twilio experienced a platform issue causing data processing delays for Messaging, Conversations, Voice, Flex Insights, as well as Billing. A fix was applied at 15:26 Pacific Time when we started observing recovery, with full service recovery around 15:40 Pacific Time. The incident is now resolved.
        Posted Jun 26, 2021 - 16:37 PDT

        Update

        Between 14:10 and 15:40 Pacific Time, Twilio experienced a platform issue causing data processing delays for Messaging, Conversations, Voice, Flex Insights, as well as Billing. A fix was applied at 15:26 Pacific Time when we started observing recovery, with full recovery around 15:40 Pacific Time. We'll be monitoring for an additional 30 minutes before resolving the incident.
        Posted Jun 26, 2021 - 16:14 PDT

        Monitoring

        Our engineering team addressed the issue and we started seeing recovery for all affected products starting 3:26pm. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
        Posted Jun 26, 2021 - 15:41 PDT

        Update

        We are investigating the issues affecting Messaging Insights, Programmable Wireless, Super SIM, Flex Application, Programmable Voice, Billing, and Conversations. We expect to provide another update in 30 minutes or as soon as more information becomes available.
        Posted Jun 26, 2021 - 15:16 PDT

        Investigating

        Our monitoring systems have detected a potential issue with various Twilio products. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Jun 26, 2021 - 14:55 PDT
        This incident affected: FLEX (Flex Application Platform), TWILIO PLATFORM (Billing), PROGRAMMABLE VOICE US1 (Voice Insights US1), and PROGRAMMABLE MESSAGING (Conversations, Messaging Insights).