Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to Multiple Networks in Congo
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays when sending to Multiple Networks in Congo. This incident has been resolved.
      Posted Jun 28, 2022 - 23:10 PDT
      Monitoring
      We are observing recovery in SMS delivery delays when sending messages to Multiple Networks in Congo. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 28, 2022 - 21:10 PDT
      Update
      We continue to experience delays in sending SMS messages to Multiple Networks in Congo. Our engineers continue to work with our transportation partners to solve the problem. We will provide another update in 16 hours or as soon as more information is available.
      Posted Jun 28, 2022 - 21:07 PDT
      Update
      We continue to experience delays in sending SMS messages to Multiple Networks in Congo. Our engineers continue to work with our transportation partners to solve the problem. We will provide another update in 8 hours or as soon as more information is available.
      Posted Jun 28, 2022 - 13:07 PDT
      Update
      We continue to experience delays in sending SMS messages to Multiple Networks in Congo. Our engineers continue to work with our transportation partners to solve the problem. We will provide another update in 4 hours or as soon as more information is available.
      Posted Jun 28, 2022 - 09:09 PDT
      Update
      We continue to experience delays in sending SMS messages to Multiple Networks in Congo. Our engineers continue to work with our transportation partners to solve the problem. We will provide another update in 2 hours or as soon as more information is available.
      Posted Jun 28, 2022 - 07:15 PDT
      Investigating
      After some time of monitoring, we are still experiencing SMS delivery delays when sending messages to Multiple Networks in Congo. Our engineers are still working with our carrier partners to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jun 28, 2022 - 06:14 PDT
      Monitoring
      We are observing recovery in SMS delivery delays when sending messages to Vodacom Network in Congo. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 28, 2022 - 04:51 PDT
      Update
      We are still experiencing SMS delivery delays when sending messages to Multiple Networks in Congo. Our engineers are still working with our carrier partners to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
      Posted Jun 27, 2022 - 21:04 PDT
      Update
      We are still experiencing SMS delivery delays when sending messages to Multiple Networks in Congo. Our engineers are still working with our carrier partners to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
      Posted Jun 27, 2022 - 17:04 PDT
      Update
      We are experiencing SMS delivery delays when sending messages to Multiple Networks in Congo. Our engineers are working with our carrier partners to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 27, 2022 - 15:07 PDT
      Investigating
      We are experiencing SMS delivery delays when sending messages to Vodacom Network in Congo. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jun 27, 2022 - 14:07 PDT
      This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).