Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
A Subset of Outbound Calls to Europe Terminating Due to No Audio Received
Incident Report for Twilio
Resolved
The issue affecting a small percentage of outbound calls to Germany and Finland has been resolved, and calls are connecting successfully at this time.
Posted Jun 22, 2020 - 15:29 PDT
Update
We continue to work with our carrier partner to resolve the issue where a small percentage of outbound calls to Germany and Finland are missing RTP and unable to receive audio. We will provide an update as soon as more information becomes available.
Posted Jun 22, 2020 - 13:29 PDT
Identified
We continue to work with our carrier partner to resolve the issue where a small percentage of outbound calls to Germany and Finland are missing RTP and unable to receive audio. We will provide an update as soon as more information becomes available.
Posted Jun 22, 2020 - 09:34 PDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2020 - 07:02 PDT
Investigating
We are observing an increase in outbound calls from Twilio to Germany and Finland being terminated due to no audio received (error 32014) We are currently investigating and we will provide an update as soon as we have additional information.
Posted Jun 22, 2020 - 06:35 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN).