Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS delivery degradation towards AT&T, Mexico
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Sep 05, 2019 - 02:36 PDT
      Monitoring
      We are observing recovery in SMS delivery towards AT&T network in Mexico. We will continue to monitor and provide an update when the issue is fully resolved.
      Posted Sep 05, 2019 - 00:34 PDT
      Investigating
      We are observing delivery degradation for SMS sent towards the AT&T network in Mexico. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
      Posted Sep 04, 2019 - 23:26 PDT
      This incident affected: CARRIER NETWORK (SMS, Latin America).