Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delay for Claro Brazil.
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delays on outbound SMS delivery for Claro Brazil. This incident has been resolved.
      Posted Dec 15, 2019 - 15:49 PST
      Identified
      We are currently experiencing delay on outbound SMS delivery for Claro Brazil Network. We are working with the carrier to resolve the issue.
      Posted Dec 15, 2019 - 15:19 PST
      This incident affected: CARRIER NETWORK (SMS, Latin America).