The problem that resulted in a lower occurrence of HTTP 500 errors instead of HTTP 400 errors when sending MMS has been addressed. Our Messaging platform and API are functioning as expected and operating normally at this time.
Posted Nov 08, 2023 - 14:26 PST
Update
MMS messages continue to operate normally. We will keep monitoring for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 08, 2023 - 12:24 PST
Monitoring
MMS messages are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Nov 08, 2023 - 11:54 PST
Update
We have identified a solution for providing appropriate Twilio error code and http status codes when customers send MMS messages. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Nov 08, 2023 - 03:48 PST
Update
We have identified a solution for providing appropriate Twilio error code and http status codes when customers send MMS messages. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Nov 07, 2023 - 23:49 PST
Update
We have identified a solution for providing appropriate Twilio error code and http status codes when customers send MMS messages. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 07, 2023 - 20:19 PST
Identified
We have identified a solution for providing appropriate Twilio error code and http status codes when customers send MMS messages. We expect to provide another update in another 1 hour or as soon as more information becomes available.
Posted Nov 07, 2023 - 19:05 PST
Update
We continue to investigate the issue with MMS low volume of 500s being returned instead of 400s resulting in unnecessary retries from the customer. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Nov 07, 2023 - 14:29 PST
Update
We are still investigating the issue with MMS low volume of 500s being returned instead of 400s resulting in unnecessary retries from the customer. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 07, 2023 - 12:19 PST
Update
We are investigating an issue with MMS low volume of 500s being returned instead of 400s resulting in unnecessary retries from the customer. We expect to provide another update in 1 hour or as soon as more information becomes available
Posted Nov 07, 2023 - 11:19 PST
Investigating
Our monitoring systems have detected a potential issue with MMS returning errors. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 07, 2023 - 10:58 PST
This incident affected: PROGRAMMABLE MESSAGING (MMS).