Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Small percentage of incoming Australian SMS messages not received
      Incident Report for Twilio
      Resolved
      All systems are operating normally at this time.
      Posted Apr 20, 2017 - 09:39 PDT
      Monitoring
      We have resolved the issue in Australia. We will continue to monitor the situation.
      Posted Apr 20, 2017 - 09:26 PDT
      Investigating
      We are experiencing an incident with a small percentage of our Australian phone numbers that are not receiving incoming SMS messages. We are actively investigating the issue. Next update within the hour.
      Posted Apr 20, 2017 - 08:44 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).