Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound SMS Delivery Failures to a Subset of Twilio Australia Phone Numbers
      Incident Report for Twilio
      Resolved
      We are no longer experiencing MMS/SMS delivery failures to Twilio Australia phone numbers. This incident has been resolved.
      Posted May 21, 2023 - 18:27 PDT
      Monitoring
      We are observing successful inbound SMS delivery to Twilio Australia phone numbers. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 21, 2023 - 16:37 PDT
      Update
      We are still experiencing Inbound SMS delivery failures to a subset of Twilio Australia phone numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted May 21, 2023 - 12:16 PDT
      Update
      We are still experiencing Inbound SMS delivery failures to a subset of Twilio Australia phone numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted May 21, 2023 - 08:20 PDT
      Update
      We are still experiencing Inbound SMS delivery failures to a subset of Twilio Australia phone numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 21, 2023 - 06:18 PDT
      Investigating
      We are experiencing Inbound SMS delivery failures to a subset of Twilio Australia phone numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted May 21, 2023 - 05:18 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).