Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Notify Service Interruption in US1 Region
      Incident Report for Twilio
      Resolved
      We are no longer experiencing interruption with sending notifications in US1 region. This incident has been resolved.
      Posted Jul 26, 2024 - 10:33 PDT
      Investigating
      We are investigating a interruption with sending notifications in US1 region. We expect to provide another update in 1 hour or as soon as more information becomes available
      Posted Jul 26, 2024 - 09:49 PDT
      This incident affected: PROGRAMMABLE MESSAGING (Notify).