The issue affecting inbound calls to Twilio Brazil phone numbers has been resolved, and the service is functioning normally at this time.
Posted Dec 05, 2023 - 16:32 PST
Monitoring
We have started seeing recovery for inbound calls to a subset of Brazil phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 05, 2023 - 14:34 PST
Update
We are continuing to observe inbound call failures to a subset of Brazil phone numbers due to high packet loss. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Dec 05, 2023 - 12:21 PST
Update
We are continuing to observe inbound call failures to a subset of Brazil phone numbers due to high packet loss. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Dec 05, 2023 - 08:23 PST
Update
We are continuing to observe inbound call failures to a subset of Brazil phone numbers due to high packet loss. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 05, 2023 - 06:23 PST
Investigating
We are observing inbound call failures to a subset of Brazil phone numbers due to high packet loss. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Dec 05, 2023 - 05:23 PST
This incident affected: CARRIER NETWORK (Voice, Latin America).