Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to Sudan Zain
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delivery failures to Zain Network in Sudan. This incident has been resolved.
      Posted Sep 08, 2020 - 19:11 PDT
      Monitoring
      We are observing recovery in delivery report delays when sending to Zain Network in Sudan. We will continue monitoring the service to ensure a full recovery. We will provide another update in 30 minutes or sooner once more information becomes available.
      Posted Sep 08, 2020 - 18:22 PDT
      Update
      Our engineers continue working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or sooner once more information becomes available.
      Posted Sep 08, 2020 - 15:12 PDT
      Update
      Our engineers continue working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or sooner once more information becomes available.
      Posted Sep 08, 2020 - 13:02 PDT
      Update
      We are experiencing SMS Delivery Delays when sending messages to Zain Network in Sudan. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Sep 08, 2020 - 13:00 PDT
      Update
      We are experiencing SMS Delivery Delays when sending messages to Zain Network in Sudan. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Sep 08, 2020 - 12:02 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 08, 2020 - 11:53 PDT