Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        Inbound Call Failures To A Subset Of Phone Numbers In China
        Incident Report for Twilio
        Resolved
        We are no longer experiencing Inbound Call Failures to a Subset Of Phone Numbers In China. This incident has been resolved.
        Posted Jul 26, 2024 - 05:54 PDT
        Monitoring
        We have started seeing recovery for Inbound Call Failures to a Subset Of Phone Numbers In China. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Jul 26, 2024 - 04:01 PDT
        Update
        We are observing Inbound Call Failures to a Subset Of Phone Numbers In China. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Jul 26, 2024 - 03:06 PDT
        Investigating
        We are observing Inbound Call Failures to a Subset Of Phone Numbers In China. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Jul 26, 2024 - 02:05 PDT
        This incident affected: CARRIER NETWORK (Voice, APAC).