Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS To TIM Brazil Handsets are delayed
Incident Report for Twilio
Resolved
The issue of SMS delivery delay to TIM Brazil handsets in Brazil is now resolved. SMS to Latin America is currently operating normally.
Posted 2 months ago. Mar 14, 2019 - 19:14 PDT
Monitoring
We are observing recovery in sending SMS to TIM Brazil handsets in Brazil. We are actively monitoring and we will provide an update shortly
Posted 2 months ago. Mar 14, 2019 - 15:34 PDT
Investigating
We are observing delays in sending SMS to TIM Brazil handsets. We are actively working with our partner to resolve the issue. We will provide an update as soon as possible.
Posted 2 months ago. Mar 14, 2019 - 13:44 PDT
This incident affected: CARRIER NETWORK (SMS, Latin America).