Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound SMS Delivery failures to subset of Twilio Australia phone numbers
      Incident Report for Twilio
      Resolved
      We are no longer experiencing Inbound SMS delivery failures to subset of Twilio Australian phone numbers. This incident has been resolved.
      Posted Jan 24, 2023 - 21:04 PST
      Monitoring
      We have started seeing recovery for inbound SMS to Twilio Australian phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 24, 2023 - 20:04 PST
      Investigating
      Our monitoring systems have detected a potential issue with Inbound SMS delivery failures to subset of Twilio Australia phone numbers. Our engineering team has been alerted and is actively investigating. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jan 24, 2023 - 19:21 PST
      This incident affected: CARRIER NETWORK (SMS, APAC).