Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Outbound SMS Delivery degradation to UK Vodafone numbers
Incident Report for Twilio
Resolved
We are seeing full recovery of SMS to UK Vodafone numbers, this incident is now resolved.
Posted Dec 02, 2019 - 05:56 PST
Monitoring
We are observing recovery of SMS delivery to UK Vodafone numbers. We will continue to monitor and provide further updates if there are any changes..
Posted Dec 02, 2019 - 05:36 PST
Investigating
We are currently observing SMS delivery degradation to UK Vodafone numbers. Our engineers are working with our carrier partner to investigate the issue. We will provide an update as soon as we have additional information.
Posted Dec 02, 2019 - 03:05 PST
This incident affected: CARRIER NETWORK (SMS, Europe).