Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound and Outbound MMS Content-related Notifications Failed to be Filed
      Incident Report for Twilio
      Resolved
      Services successfully restored for inbound and outbound MMS Content-related notifications.
      Posted Sep 08, 2016 - 13:06 PDT
      Identified
      Inbound and Outbound content-related notifications for MMS are currently experiencing a service interruption and will fail to be filed.
      Posted Sep 08, 2016 - 12:59 PDT
      This incident affected: PROGRAMMABLE MESSAGING (MMS).