Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
On Call Engineers are Investigating
Incident Report for Twilio
Resolved
We have fully investigated the fetching Media issue with Programmable Messaging Product triggered by our automated alert, and it was determined that the impact was limited to a small set of customers, who have been reached out individually to address any concerns. All systems are operational.
Posted Oct 16, 2020 - 14:25 PDT
Investigating
Our monitoring systems have detected a potential issue with Programmable Messaging Product. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Oct 16, 2020 - 13:27 PDT
This incident affected: PROGRAMMABLE MESSAGING (MMS).