Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Issues to Claro in Brazil
      Incident Report for Twilio
      Resolved
      We have confirmed that we are no longer experiencing SMS delivery degradation to Claro handsets in Brazil. All systems are now operational.
      Posted Sep 20, 2019 - 15:33 PDT
      Identified
      We are continuing to experience SMS delivery degradation to Claro handsets in Brazil. We are working with our carrier partner to resolve this issue. We will provide an update when we have additional information.
      Posted Sep 20, 2019 - 10:10 PDT
      Investigating
      We are experiencing SMS delivery degradation to Claro handsets in Brazil. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Sep 20, 2019 - 07:30 PDT
      This incident affected: CARRIER NETWORK (SMS, Latin America).