Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Increase filtering on Twilio Shortened URLs
      Incident Report for Twilio
      Resolved
      This issue has been resolved. We are now seeing successful delivery of messages to AT&T and Sprint, using the Twilio URL shortener.
      Posted Mar 20, 2017 - 17:09 PDT
      Update
      We continue working to restore service to numbers affected by this filtering issue. At this time there is no ETA for a fix, but we will continue to update you as we progress to a resolution.
      Posted Mar 20, 2017 - 14:35 PDT
      Identified
      We are continued to see filtering of messages containing links to AT&T & Sprint using the Twilio URL Shortener. We are working to restore service.
      Posted Mar 20, 2017 - 11:24 PDT
      Investigating
      We are experiencing a increase in filtering on Twilio Short URLs for AT&T & Sprint.
      Posted Mar 20, 2017 - 11:02 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).