Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        Serverless Invocation | 500 errors
        Incident Report for Twilio
        Resolved
        We are no longer experiencing the issue causing 500 errors on Serverless Invocation. This incident is now resolved.
        Posted Jan 22, 2025 - 08:46 PST
        Investigating
        Our engineers have identified the issue causing 500 errors on Serverless Invocation and are working to deploy a fix. We expect to provide another update in 1 Hour or as soon as more information becomes available.
        Posted Jan 22, 2025 - 08:36 PST
        This incident affected: SERVERLESS (Functions, Assets).