Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      On Call Engineers are Investigating Degraded Voice Services for Calls and Recordings
      Incident Report for Twilio
      Resolved
      We have fully investigated the issue with degraded Voice services for Calls and Recordings triggered by our automated alert, and it was determined that there was minimal customer impact. All systems are operational.
      Posted Jun 22, 2022 - 12:25 PDT
      Investigating
      Our monitoring systems have detected a potential issue with degraded services for voice calls and recordings. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jun 22, 2022 - 12:10 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Conference, Recording).