Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Some requests to our TURN services are returning 500 errors
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Mar 23, 2020 - 13:14 PDT
      Monitoring
      We are observing recovery for requests to our TURN services. Our engineers will continue to monitor the situation.
      Posted Mar 23, 2020 - 12:19 PDT
      Update
      We are observing that some requests to our TURN services are returning an HTTP 500 response. Our engineers are investigating the issue.
      Posted Mar 23, 2020 - 11:12 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Mar 23, 2020 - 10:57 PDT
      This incident affected: PROGRAMMABLE VIDEO (Network Traversal Service).