Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Intermediate SMS non delivery to Telenor Pakistan Network (410-06) starting starting 09:48 UTC, February 6
Incident Report for Twilio
Resolved
This incident has been resolved and the traffic flow is as per usual.
Posted Feb 06, 2020 - 06:27 PST
Investigating
Our monitoring systems detected a delivery degradation of SMS to Pakistan Telenor network.
Messages are reaching intermittently. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted Feb 06, 2020 - 02:50 PST
This incident affected: CARRIER NETWORK (SMS, APAC).