Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Some Requests to twimlbin.com Failing
      Incident Report for Twilio
      Resolved
      We are no longer experiencing issues with twimlbin.com. The incident has been resolved.
      Posted Oct 09, 2020 - 12:14 PDT
      Monitoring
      Our engineers detected an issue with twimlbin.com in which some requests were failing. We are now seeing recovery and will monitor to ensure full service recovery. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Oct 09, 2020 - 11:33 PDT
      Investigating
      Our monitoring systems have detected a potential issue with twimlbin.com. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Oct 09, 2020 - 11:25 PDT
      This incident affected: SERVERLESS (TwiML Bins).