Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      One way audio with a Subset of Twilio’s Spain Phone Numbers
      Incident Report for Twilio
      Resolved
      The latest statistics from our monitoring systems indicate that one-way audio issue affects less than 1% of incoming calls to a subset of Spain phone numbers. As the impact of the issue has stayed minimal, we are marking this incident as resolved on Status Page but will continue to work with customers that are impacted to drive for full resolution.
      Posted Jul 13, 2020 - 16:45 PDT
      Update
      Monitoring systems indicate that one-way audio issue affects less than 1% of incoming calls to a subset of Spain phone numbers. Our engineering team is continuing to work with our carrier partner in order to resolve this issue. We will provide an update as soon as more information becomes available.
      Posted Jul 13, 2020 - 12:25 PDT
      Update
      Monitoring systems indicate that one-way audio issue affects less than 1% of incoming calls to a subset of Spain phone numbers. Our engineering team is continuing to work with our carrier partner in order to resolve this issue. We will provide an update as soon as more information becomes available.
      Posted Jul 12, 2020 - 12:01 PDT
      Update
      Monitoring systems indicate the one-way audio issue affects less than 1% of incoming calls to a subset of Spain phone numbers. Our engineering team is continuing to work with our carrier partner in order to resolve this issue. We will provide an update as soon as more information becomes available.
      Posted Jul 11, 2020 - 12:04 PDT
      Update
      Monitoring systems indicate the one-way audio issue affects less than 1% of incoming calls to a subset of Spain phone numbers. Our engineering team is continuing to work with our carrier partner in order to resolve this issue. We will provide an update as soon as more information becomes available.
      Posted Jul 10, 2020 - 11:54 PDT
      Update
      Our engineering team is continuing to work with our carrier partner in order to resolve this issue. An update will be provided once new information becomes available.
      Posted Jul 08, 2020 - 23:01 PDT
      Investigating
      Monitoring systems indicate the one-way audio issue affects less than 1% of incoming calls to a subset of Spain phone numbers. Our engineering team is continuing to work with our carrier partner in order to resolve this issue. We will provide an update as soon as more information becomes available.
      Posted Jul 08, 2020 - 09:24 PDT
      Monitoring
      Our monitoring systems are no longer reporting any one-way audio sessions. The issue is being monitored.
      Posted Jul 08, 2020 - 02:45 PDT
      Update
      Monitoring systems indicate signs of improvement in the one-way audio issue, as the percentage of affected calls is decreasing. Our engineering team is continuing to work with our carrier partner in order to resolve this issue. We will provide an update as soon as more information becomes available.
      Posted Jul 07, 2020 - 11:08 PDT
      Update
      Our engineering team is continuing to work with our carrier partner in order to resolve this issue. An update will be provided once new information becomes available.
      Posted Jul 07, 2020 - 03:09 PDT
      Update
      We are observing one way audio (inbound direction) to Twilio's Spain phone numbers. We are currently working with our carrier partner to resolve the issue. We will provide an update as soon as more information becomes available.
      Posted Jul 06, 2020 - 23:55 PDT
      Update
      We are observing one way audio (inbound direction) to Twilio's Spain phone numbers. We are currently working with our carrier partner to resolve the issue. We will provide an update as soon as more information becomes available.
      Posted Jul 06, 2020 - 19:30 PDT
      Update
      We are observing one way audio (inbound direction) to Twilio's Spain phone numbers. We are currently working with our carrier partner to resolve the issue. We will provide an update as soon as more information becomes available.
      Posted Jul 06, 2020 - 17:16 PDT
      Investigating
      Our monitoring systems have detected a potential issue with inbound audio. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jul 06, 2020 - 16:49 PDT
      This incident affected: CARRIER NETWORK (Voice, Europe).