Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Facebook Messenger Experiencing Message Delivery Issues

        Incident Report for Twilio

        Resolved

        We have fully investigated the Facebook Messenger issue, and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
        Posted Nov 15, 2023 - 20:28 PST

        Monitoring

        Facebook Messenger is experiencing issues with message delivery due to a Meta issue impacting App messaging permissions. A fix was deployed by Meta and we are starting to see recovery.
        Posted Nov 15, 2023 - 19:28 PST

        Investigating

        We've become aware of a potential issue impacting delivery of Facebook Messenger messages. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Nov 15, 2023 - 18:21 PST
        This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).