Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Errors on connecting to endpoint.twilio.com
      Incident Report for Twilio
      Resolved
      This incident has now been resolved
      Posted Feb 20, 2020 - 04:54 PST
      Update
      We are continuing to investigate the issue
      Posted Feb 20, 2020 - 04:34 PST
      Investigating
      We are observing that a subset of customers are having difficulty connecting to endpoint.twilio.com. We are working to resolve the issue and will provide more information as soon as it becomes available.
      Posted Feb 20, 2020 - 03:27 PST
      This incident affected: PROGRAMMABLE VIDEO (Group Rooms).