Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      On Call Engineers are Investigating an issue with SMS Delivery Failures to Multiple Networks in Japan for a subset of Long Codes
      Incident Report for Twilio
      Resolved
      We have fully investigated the SMS delivery failures to multiple networks in Japan for a subset of long codes and it was determined that the impact was limited, Our engineers are working with our carrier partner to resolve the issue and updates are posted in the Twilio Status Page.
      Posted Dec 07, 2024 - 04:03 PST
      Investigating
      Our monitoring systems have detected a potential issue with SMS delivery failures to multiple networks in Japan for a subset of long codes. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Dec 06, 2024 - 13:28 PST