Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Investigating SMS deliverability issues to Bouygues Telecom in France
Incident Report for Twilio
Resolved
The carrier has resolved the issue and deliverability to Bouygues Telecom has been restored.
Posted 22 days ago. Mar 03, 2017 - 09:51 PDT
Update
We continue to work with our carrier partner. We will provide another update in no more than two hours.
Posted 22 days ago. Mar 03, 2017 - 07:35 PDT
Investigating
We are investigating a decrease in SMS deliverability towards Bouygues Telecom mobile phones in France. We are working with our carrier partner to resolve the issue.
Posted 22 days ago. Mar 03, 2017 - 07:05 PDT
This incident affected: Programmable SMS (SMS).