Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super SIM Network Connectivity Issues
      Incident Report for Twilio
      Resolved
      Super SIM network connectivity issues have been resolved and Super SIM is operating normally at this time.
      Posted Jun 16, 2021 - 07:36 PDT
      Update
      Our impacted downstream partners restored links between themselves. User traffic is successfully reaching Twilio. We are seeing new data sessions are successfully established on 2G/3G and LTE. We keep monitoring the recovery and will provide another update in one hour or as soon as more information becomes available.
      Posted Jun 16, 2021 - 06:38 PDT
      Update
      Our impacted downstream partners restored links between themselves. User traffic is successfully reaching Twilio. We are seeing new data sessions are successfully established on 2G/3G and LTE. We keep monitoring the recovery and will provide another update in one hour or as soon as more information becomes available.
      Posted Jun 16, 2021 - 05:38 PDT
      Monitoring
      Our impacted downstream partners continue working on restoring links between themselves. User traffic is successfully reaching Twilio. We are now seeing new data sessions being established on 2G/3G and LTE. We are continuing to monitor the recovery as device reconnect and additional links are restored. We will provide another update in one hour or as soon as more information becomes available.
      Posted Jun 16, 2021 - 04:00 PDT
      Update
      Our impacted downstream partners continue to work on rerouting efforts to stabilize their links between themselves and partners. Additional filtering capabilities have been deployed by our downstream partners to control the flow of traffic between nodes in their networks. The reduced traffic successfully traverses the networks and remains stable, the limits are increased slowly, allowing more devices to reconnect. We are seeing some recovery of traffic, especially on 2G and 3G data traffic. We will provide another update in one hour or as soon as more information becomes available.
      Posted Jun 16, 2021 - 02:26 PDT
      Update
      Our impacted downstream partners continue to work on rerouting efforts to stabilize their links between themselves and partners. Additional filtering capabilities have been deployed by our downstream partners to control the flow of traffic between nodes in their networks. If the reduced traffic successfully traverses the networks and remains stable, the limits will be increased, allowing more devices to reconnect. We will provide another update in one hour or as soon as more information becomes available.
      Posted Jun 16, 2021 - 01:24 PDT
      Update
      Our impacted downstream partners continue to work on rerouting efforts to stabilize their links between themselves and partners. Additional filtering capabilities have been deployed by our downstream partners to control the flow of traffic between nodes in their networks. If the reduced traffic successfully traverses the networks and remains stable, the limits will be increased, allowing more devices to reconnect. We will provide another update in one hour or as soon as more information becomes available.
      Posted Jun 16, 2021 - 00:21 PDT
      Update
      Our impacted downstream partners continue to work on rerouting efforts to stabilize their links between themselves and partners. After a brief surge in new data sessions being established over LTE, we are again seeing devices unable to establish new connections. New connections continue to fail on 2G/3G as well as LTE. We are continuing to monitor the recovery as device reconnect and additional links are restored. We will provide another update in one hour or as soon as more information becomes available.
      Posted Jun 15, 2021 - 23:17 PDT
      Update
      Our impacted downstream partners continue to work on rerouting efforts to stabilize their links between themselves and partners. After a brief surge in new data sessions being established over LTE, we are again seeing devices unable to establish new connections. New connections continue to fail on 2G/3G as well as LTE. We are continuing to monitor the recovery as device reconnect and additional links are restored. We will provide another update in one hour or as soon as more information becomes available.
      Posted Jun 15, 2021 - 22:17 PDT
      Update
      Our impacted downstream partners continue to work on rerouting efforts to stabilize their links between themselves and partners. After a brief surge in new data sessions being established over LTE, we are again seeing devices unable to establish new connections. New connections continue to fail on 2G/3G as well as LTE. We are continuing to monitor the recovery as device reconnect and additional links are restored. We will provide another update in one hour or as soon as more information becomes available.
      Posted Jun 15, 2021 - 21:17 PDT
      Update
      Our impacted downstream partners continue to work on rerouting efforts to stabilize their links between themselves and partners. After a brief surge in new data sessions being established over LTE, we are again seeing devices unable to establish new connections. New connections continue to fail on 2G/3G as well as LTE. We are continuing to monitor the recovery as device reconnect and additional links are restored. We will provide another update in one hour or as soon as more information becomes available.
      Posted Jun 15, 2021 - 20:17 PDT
      Update
      Our impacted downstream partners have rerouted and restored the links between themselves and LTE signaling and user traffic is successfully reaching Twilio. We are now seeing new data sessions be established on LTE. Some 2G/3G signaling traffic has been restored but new data sessions over these networks cannot yet be established. We are continuing to monitor the recovery as device reconnect and additional links are restored. We will provide another update in one hour or as soon as more information becomes available.
      Posted Jun 15, 2021 - 19:17 PDT
      Update
      We continue to see slow degradation in the number active LTE connections since they plateaued around 12:00pm PT. We are currently at around 25% of the number of active connections we had prior to the start of the incident. Our downstream connectivity partners are attempting to again reroute traffic to Twilio. They have completed testing of the new routing and we are expecting them to begin sending traffic through that route within the next 30 minutes. We will provide another update in one hour or as soon as more information becomes available.
      Posted Jun 15, 2021 - 19:05 PDT
      Update
      We continue to see slow degradation in the number active LTE connections since they plateaued around 12:00pm PT. We are currently at around 25% of the number of active connections we had prior to the start of the incident. Our downstream connectivity partners are attempting to again reroute traffic to Twilio. They have completed testing of the new routing and we are expecting them to begin sending traffic through that route within the next 30 minutes. We will provide another update in one hour or as soon as more information becomes available.
      Posted Jun 15, 2021 - 18:06 PDT
      Update
      We continue to see slow degradation in the number active LTE connections since they plateaued around 12:00pm PT. We are currently at around 25% of the number of active connections we had prior to the start of the incident. Our downstream connectivity partners are attempting to again reroute traffic to Twilio. They have completed testing of the new routing and we are expecting them to begin sending traffic through that route within the next 30 minutes. We will provide another update in one hour or as soon as more information becomes available.
      Posted Jun 15, 2021 - 17:57 PDT
      Investigating
      We continue to see slow degradation in the number active LTE connections since they plateaued around 12:00pm PT. We are currently at around 25% of the number of active connections we had prior to the start of the incident. Our downstream connectivity partners are attempting to again reroute traffic to Twilio. They have completed testing of the new routing and we are expecting them to begin sending traffic through that route within the next 30 minutes. We will provide another update in one hour or as soon as more information becomes available.
      Posted Jun 15, 2021 - 17:05 PDT
      Update
      Recovery of LTE connections plateaued at less than 50% of the number of connections prior to the start of the incident. The impacted downstream connectivity partners are continuing to isolate the cause of the disruption. 2G/3G traffic continues to be impacted. Recovery is on-going. We will provide another update in 30 mins or as soon as more information becomes available.
      Posted Jun 15, 2021 - 16:29 PDT
      Update
      Recovery of LTE connections plateaued at less than 50% of the number of connections prior to the start of the incident. The impacted downstream connectivity partners are continuing to investigate the cause. 2G/3G traffic has still not recovered. Recovery is taking longer than expected. We will provide another update in 30 mins or as soon as more information becomes available.
      Posted Jun 15, 2021 - 16:00 PDT
      Update
      Recovery of LTE connections plateaued at less than 50% of the number of connections prior to the start of the incident. The impacted downstream connectivity partners are continuing to investigate the cause. 2G/3G traffic has still not recovered. Recovery is taking longer than expected. We will provide another update in 30 mins or as soon as more information becomes available.
      Posted Jun 15, 2021 - 15:30 PDT
      Update
      Recovery of LTE connections plateaued at less than 50% of the number of connections prior to the start of the incident. The impacted downstream connectivity partners are continuing to investigate the cause. 2G/3G traffic has still not recovered. Recovery is taking longer than expected. We will provide another update in 30 mins or as soon as more information becomes available.
      Posted Jun 15, 2021 - 15:00 PDT
      Update
      Recovery of LTE connections plateaued at less than 50% of the number of connections prior to the start of the incident. The impacted downstream connectivity partners are continuing to investigate the cause. 2G/3G traffic has still not recovered. Recovery is taking longer than expected. We will provide another update in 30 mins or as soon as more information becomes available.
      Posted Jun 15, 2021 - 14:30 PDT
      Update
      Recovery of LTE connections plateaued at less than 50% of the number of connections prior to the start of the incident. The impacted downstream connectivity partners are continuing to investigate the cause. 2G/3G traffic has still not recovered. Recovery is taking longer than expected. We will provide another update in 30 mins or as soon as more information becomes available.
      Posted Jun 15, 2021 - 14:02 PDT
      Update
      The impacted downstream connectivity providers believe they have stabilized the connections between themselves and Twilio. They are re-routing traffic and have begun sending a portion of the 4G LTE traffic to Twilio's Mobile Core, which is expected to allow some devices to begin reconnecting. 2G/3G traffic has still not recovered. Recovery is taking longer than expected. We will provide another update in 30 mins or as soon as more information becomes available.
      Posted Jun 15, 2021 - 13:30 PDT
      Update
      The impacted downstream connectivity providers believe they have stabilized the connections between themselves and Twilio. They are re-routing traffic and have begun sending a portion of the 4G LTE traffic to Twilio's Mobile Core, which is expected to allow some devices to begin reconnecting. 2G/3G traffic has still not recovered. Recovery is taking longer than expected. We will provide another update in 30 mins or as soon as more information becomes available.
      Posted Jun 15, 2021 - 13:01 PDT
      Update
      The impacted downstream connectivity providers believe they have stabilized the connections between themselves and Twilio. They are re-routing traffic and have begun sending a portion of the 4G LTE traffic to Twilio's Mobile Core, which is expected to allow some devices to begin reconnecting and will continue to gradually increase the amount of traffic over the next 30 mins. 2G/3G traffic has still not recovered. We will provide updates as the amount of traffic increases. We will provide another update in 30 mins or as soon as more information becomes available.
      Posted Jun 15, 2021 - 12:31 PDT
      Identified
      The impacted downstream connectivity providers believe they have stabilized the connections between themselves and Twilio. They are re-routing traffic and have begun sending a portion of the 4G LTE traffic to Twilio's Mobile Core, which is expected to allow some devices to begin reconnecting and will continue to gradually increase the amount of traffic over the next 30 mins. 2G/3G traffic has still not recovered. We will provide updates as the amount of traffic increases. We will provide another update in 30 mins or as soon as more information becomes available.
      Posted Jun 15, 2021 - 12:01 PDT
      Update
      The impacted downstream connectivity providers believe they have stabilized the connections between themselves and Twilio. They are re-routing traffic and have begun sending a portion of the 4G LTE traffic to Twilio's Mobile Core, which is expected to allow some devices to begin reconnecting and will continue to gradually increase the amount of traffic over the next 30 mins. 2G/3G traffic has still not recovered. We will provide updates as the amount of traffic increases. We will provide another update in 30 mins or as soon as more information becomes available.
      Posted Jun 15, 2021 - 11:32 PDT
      Update
      We are experiencing Super SIM connectivity issues with one of our partners. Devices may experience data connectivity issues. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 15, 2021 - 10:00 PDT
      Update
      We are experiencing Super SIM connectivity issues with one of our partners. Devices may experience data connectivity issues. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jun 15, 2021 - 09:04 PDT
      Investigating
      We are experiencing Super SIM connectivity issues with one of our partners. Devices may experience data connectivity issues. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted Jun 15, 2021 - 08:37 PDT