Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Degradation Towards MTS Russia (250-01)
      Incident Report for Twilio
      Resolved
      SMS delivery to the MTS network in Russia is now operating normally.
      Posted Oct 08, 2019 - 00:50 PDT
      Update
      We are continuing to investigate this issue.
      Posted Oct 07, 2019 - 22:07 PDT
      Investigating
      We are experiencing SMS delivery issues to MTS Russia (250-01). Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Oct 07, 2019 - 19:40 PDT
      This incident affected: CARRIER NETWORK (SMS, Europe).