Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Subset of WhatsApp Messages Unable to Send Freeform Messages While in a Session
Incident Report for Twilio
Resolved
We are no longer experiencing issues with WhatsApp messages sending freeform messages in a session. The incident has been resolved and the WhatsApp Messaging Channel is operating normally at this time.
Posted Nov 09, 2020 - 15:03 PST
Monitoring
We are seeing improvement with WhatsApp messages sending freeform messages in a session. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 09, 2020 - 11:02 PST
Update
The engineering team has identified an issue with WhatsApp. WhatsApp team has acknowledged the issue and identified a root cause. Our engineers are continuously working with WhatsApp team to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Nov 09, 2020 - 00:00 PST
Update
The engineering team has identified an issue with WhatsApp. WhatsApp team has acknowledged the issue and identified a root cause. Our engineers are continuously working with WhatsApp team to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Nov 07, 2020 - 23:57 PST
Update
The engineering team has identified an issue with WhatsApp. WhatsApp team has acknowledged the issue and identified a root cause. Our engineers are continuously working with WhatsApp team to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Nov 06, 2020 - 23:57 PST
Update
The engineering team has identified an issue with WhatsApp. WhatsApp team has acknowledged the issue and identified a root cause. Our engineers are working with WhatsApp team to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Nov 05, 2020 - 23:57 PST
Update
We are continuing to investigate this issue, and we will provide an update in 16 hours or as soon as we have one.
Posted Nov 05, 2020 - 08:23 PST
Update
We are continuing to investigate this issue, and we will provide an update in 8 hours or as soon as we have one.
Posted Nov 05, 2020 - 00:23 PST
Update
We are continuing to investigate this issue, and we will provide an update in 4 hours or as soon as we have one.
Posted Nov 04, 2020 - 20:23 PST
Update
We are continuing to investigate this issue, and we will provide an update in 2 hours or as soon as we have one.
Posted Nov 04, 2020 - 18:23 PST
Update
We are experiencing an issue where a subset of Twilio WhatsApp messages are not delivering. Affected messages appear with the 'Undelivered' status and Error 63016 indicating "Failed to send freeform message because you are outside the allowed window. Please use a Template.", although it is currently within a session. Our team is investigating the issue and we will provide an update in 1 hour or as soon as we have one.
Posted Nov 04, 2020 - 17:23 PST
Investigating
Our monitoring systems have detected a potential issue with sending WhatsApp messages while in a session . Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 04, 2020 - 16:29 PST
This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).