The connectivity issues on Super SIM has been resolved and Super Sim is operating normally at this time.
Posted Sep 22, 2023 - 22:05 PDT
Update
Super SIM is now operating normally. We are continuing to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 22, 2023 - 20:31 PDT
Monitoring
Super SIM is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Sep 22, 2023 - 20:09 PDT
Investigating
We have identified some unusual patterns in traffic from our carrier partner that is preferred in a number of countries around the world, including the United States, that could indicate some devices are having trouble connecting. We have been unable to reproduce any connection issues via our own tests and we have thus far received limits reports of issues. As such, we have opted to not block any carrier partner and network combinations as this could result to wide spread connectivity issues for other customers not impacted around the world. However, if you are currently severely impacted by connectivity issues, you can request our support team block connections on the impacted connectivity partner to see if switching to other IMSIs can improve your connectivity.
In the United States, it appears that the issue may be more likely on T-Mobile; however, that the more noticeable decline in connections on T-Mobile may be coincidental as we are still investigating the matter with our carrier partner.If you have a Network Access Profile with only T-Mobile enabled, your devices may be able to reconnect after enabling AT&T and/or Verizon. For connectivity issues in the US, we suggest first adjusting networks allowed by your Network Access Profile before we block carrier partners to force your SIMs to fallback to other IMSIs on your Super SIMs.
Posted Sep 22, 2023 - 16:13 PDT
Identified
We have identified some unusual patterns in traffic from our carrier partner that is preferred in a number of countries around the world, including the United States, that could indicate some devices are having trouble connecting. We have been unable to reproduce any connection issues via our own tests and we have thus far received limits reports of issues. As such, we have opted to not block any carrier partner and network combinations as this could result to wide spread connectivity issues for other customers not impacted around the world. However, if you are currently severely impacted by connectivity issues, you can request our support team block connections on the impacted connectivity partner to see if switching to other IMSIs can improve your connectivity.
In the United States, it appears that the issue may be more likely on T-Mobile; however, that the more noticeable decline in connections on T-Mobile may be coincidental as we are still investigating the matter with our carrier partner.If you have a Network Access Profile with only T-Mobile enabled, your devices may be able to reconnect after enabling AT&T and/or Verizon. For connectivity issues in the US, we suggest first adjusting networks allowed by your Network Access Profile before we block carrier partners to force your SIMs to fallback to other IMSIs on your Super SIMs.
Posted Sep 22, 2023 - 16:11 PDT
Update
Our engineering team is investigating reports of connectivity issues on Super SIM. If you are experiencing a disruption to connectivity, please contact customer support with impacted ICCIDs and countries. We will provide an update within 4 hours or as soon as more information becomes available.
Posted Sep 22, 2023 - 15:32 PDT
Update
Our engineering team is investigating reports of connectivity issues on Super SIM. If you are experiencing a disruption to connectivity, please contact customer support with impacted ICCIDs and countries. We will provide an update within 2 hours or as soon as more information becomes available.
Posted Sep 22, 2023 - 13:35 PDT
Update
Our engineering team is investigating reports of connectivity issues on Super SIM. If you are experiencing a disruption to connectivity, please contact customer support with impacted ICCIDs and countries. We will provide an update within 1 hour or as soon as more information becomes available
Posted Sep 22, 2023 - 12:45 PDT
Investigating
Our monitoring systems have detected a potential issue with Super SIM. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 22, 2023 - 11:00 PDT
This incident affected: INTERNET OF THINGS (Super SIM).