Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        MMS Delivery Delays to Verizon, T-Mobile and AT&T Network in US Over Small Subset of Short Codes
        Incident Report for Twilio
        Resolved
        We are no longer experiencing MMS delivery failures to Verizon, T-Mobile and AT&T networks in the US over a small subset of short codes. This incident has been resolved.
        Posted Jun 07, 2024 - 19:30 PDT
        Update
        We are observing recovery with MMS delivery delays to Verizon, T-Mobile and AT&T networks in the US over a small subset of short codes. Our engineers are continuing to monitor the issue to ensure a full recovery. We will provide another update in 2 hours or when more information is available.
        Posted Jun 07, 2024 - 18:06 PDT
        Monitoring
        We are observing recovery with MMS delivery delays to Verizon, T-Mobile and AT&T networks in the US over a small subset of short codes. Our engineers are continuing to monitor the issue to ensure a full recovery. We will provide another update in 2 hours or when more information is available.
        Posted Jun 07, 2024 - 16:05 PDT
        Update
        We continue to experience MMS delivery delays to Verizon, T-Mobile and AT&T networks in the US over a small subset of short codes. Our engineers are working with our carrier partner to resolve this issue. We will provide another update within 4 hours or as soon as more information becomes available.
        Posted Jun 07, 2024 - 13:25 PDT
        Update
        We continue to experience MMS delivery delays to Verizon, T-Mobile and AT&T networks in the US over a small subset of short codes. Our engineers are working with our carrier partner to resolve this issue. We will provide another update within 2 hours or as soon as more information becomes available.
        Posted Jun 07, 2024 - 11:34 PDT
        Investigating
        We are experiencing MMS delivery delays to Verizon, T-Mobile and AT&T networks in the US over a small subset of short codes. Our engineers are working with our carrier partner to resolve this issue. We will provide another update in 1 hour or as soon as more information becomes available.
        Posted Jun 07, 2024 - 10:39 PDT
        This incident affected: CARRIER NETWORK (MMS Short Code, North America).