This incident has been resolved and REST API is operating normally at this time.
Posted Nov 01, 2024 - 09:08 PDT
Monitoring
REST API is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Nov 01, 2024 - 08:42 PDT
Update
We are investigating an issue with Twilio REST APIs where customers may experience an increase in 5xx errors. We expect to provide another update in 30 minutes or as soon as more information becomes available
Posted Nov 01, 2024 - 08:33 PDT
Investigating
Our monitoring systems have detected a potential issue with Traffic and 500 Error Spike At API Edge. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 01, 2024 - 07:58 PDT
This incident affected: DEVELOPER TOOLS (REST API).