Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Slowdown in retrieving voice recordings
Incident Report for Twilio
Resolved
We have resolved the issue with recording latency. All systems are normal at this time.
Posted 7 months ago. Jan 05, 2018 - 17:27 PST
Monitoring
We are not currently observing increased latencies for voice recording retrievals. We are continuing to monitor.
Posted 7 months ago. Jan 05, 2018 - 13:58 PST
Investigating
We are investigating an increase in the latency for voice recording retrieval due to a slowdown in transcoding operation. Our engineers are working to resolve the issue.
Posted 7 months ago. Jan 05, 2018 - 10:37 PST