Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Delays in the availability of Recordings audio files
Incident Report for Twilio
Resolved
Recordings that were delayed are now available via the Rest API and Console.
Posted 10 months ago. Mar 02, 2017 - 10:52 PST
Update
Approximately 99.9% of Recordings that were delayed are now available via the Rest API and Console.
Posted 10 months ago. Mar 02, 2017 - 08:36 PST
Update
Approximately 90% of Recordings that were delayed are now available via the Rest API and Console. Our systems continue to process delayed Recordings.
Posted 10 months ago. Mar 02, 2017 - 03:37 PST
Update
Approximately 85% of Recordings that were delayed are now available via the Rest API and Console. Our systems continue to process delayed Recordings.
Posted 10 months ago. Mar 02, 2017 - 03:09 PST
Update
Approximately 70% of Recordings that were delayed are now available via the Rest API and Console. Our systems continue to process delayed Recordings.
Posted 10 months ago. Mar 02, 2017 - 01:58 PST
Update
Approximately 55% of Recordings that were delayed are now available via the Rest API and Console. Our systems continue to process delayed Recordings.
Posted 10 months ago. Mar 02, 2017 - 00:10 PST
Update
Approximately 50% of Recordings that were delayed are now available via the Rest API and Console. Our systems continue to process delayed Recordings.
Posted 10 months ago. Mar 01, 2017 - 17:14 PST
Identified
As of 2/28 3:10pm the Recordings service is fully operational.

All new calls made since 2/28 3:10pm have their recordings processed and made available as usual.

The recordings made between 2/28 9:35am and 2/28 3:10pm are delayed. We are processing the backlog of these recordings and will gradually become available over the next 24 hours from this update ( 3/1 11:00AM PST) as they are processed.
Posted 10 months ago. Mar 01, 2017 - 10:56 PST
This incident affected: Programmable Voice (Recording).