Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
WhatsApp Sandbox Try-It-Out User Interface Issue
Incident Report for Twilio
Resolved
WhatsApp Sandbox via the Twilio Console Interface not acknowledging inbound messaging for a subset of Twilio customers has been resolved and WhatsApp Sandbox is operating normally at this time.
Posted Sep 14, 2021 - 13:15 PDT
Update
We are still experiencing an issue where the WhatsApp Sandbox try it out flow within the Twilio Console WhatsApp Sandbox Settings user interface does not acknowledge inbound messaging for a subset of Twilio customers. We have confirmed that affected customers are able to join the sandbox successfully, and this appears to be an issue with the user interface. In a previous update, we noted that impacted customers were unable to join the sandbox, this was not accurate. Our engineers continue to work to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Sep 14, 2021 - 11:23 PDT
Update
We are experiencing an issue where the WhatsApp Sandbox try it out flow within the Twilio Console WhatsApp Sandbox Settings user interface does not acknowledge inbound messaging for a subset of Twilio customers. We have confirmed that affected customers are able to join the sandbox successfully, and this appears to be an issue with the user interface. In a previous update, we noted that impacted customers were unable to join the sandbox, this was not accurate. Our engineers are working to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 14, 2021 - 09:24 PDT
Update
We are experiencing inbound message failures for a subset of Twilio customers when sending messages to the WhatsApp sandbox user interface. This is preventing some customers from being able to join the WhatsApp sandbox. Customers will still see messages appear in SMS logs, and will get a confirmation that they have joined the sandbox, but the sandbox will still appear to be waiting for the join phrase to be sent. Our engineers are working to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 14, 2021 - 08:57 PDT
Investigating
Our monitoring systems have detected a potential issue with inbound WhatsApp messages to the sandbox user interface. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 14, 2021 - 08:31 PDT
This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).