Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      No delivery receipts for SMS originating from toll-free numbers toward Sprint handsets
      Incident Report for Twilio
      Resolved
      The issue has been resolved and all systems are operating normally.
      Posted Aug 14, 2018 - 15:18 PDT
      Identified
      Our systems have detected a decrease in delivery receipts for SMS messages originating from Twilio numbers sent toward Sprint handsets. Our tests have confirmed that these messages are still being delivered, even in cases where no delivery receipt is provided. We are working with our carrier provider to resolve the issue.
      Posted Aug 14, 2018 - 10:59 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).