Flex login and customers should no longer have issues logging into Flex and it has been resolved. Flex login is operating normally at this time.
Posted 6 days ago. Apr 03, 2025 - 07:51 PDT
Update
We have fixed the issue with Flex login and customers should no longer have issues logging into Flex. The issue was related to DNS. If customers are still having issues logging in it is advised to restart your application. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted 6 days ago. Apr 03, 2025 - 07:10 PDT
Monitoring
We have fixed the issue with Flex login and customers should no longer have issues logging into Flex. The issue was related to DNS. If customers are still having issues logging in it is advised to restart your application.
Posted 6 days ago. Apr 03, 2025 - 06:59 PDT
Update
We are continuing to work on a fix for this issue.
Posted 6 days ago. Apr 03, 2025 - 06:47 PDT
Update
Our monitoring systems have detected issues with logging into Flex. Our engineering team has been alerted and is actively investigating. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted 6 days ago. Apr 03, 2025 - 06:42 PDT
Identified
Our monitoring systems have detected issues with logging into Flex. Our engineering team has been alerted and is actively investigating. We are seeing recovery however some customers will have issues when logging into flex. If customers are still having issues logging in they can restart their application and that can help with the issue.
Posted 6 days ago. Apr 03, 2025 - 06:33 PDT
Investigating
Our monitoring systems have detected a potential issueSynthetic tests are failing for prod us1. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted 6 days ago. Apr 03, 2025 - 06:22 PDT
This incident affected: FLEX (Flex Application Platform).