Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Proxy Service Returning 5xx From a Single Host Brought INLB Due to Autoscaling

        Incident Report for Twilio

        Resolved

        Twilio Proxy service was degraded for 46 minutes between 7:15 AM and 8:01 AM Pacific Time on April 12th 2024. During this period of time Proxy based customers would have not received messages inflight, and Proxy session create/updates would have been impacted, resulting in users not being able to connect over a message. The issue has now been resolved.
        Posted Apr 12, 2024 - 08:58 PDT

        Monitoring

        Our engineers are currently investigating the customer impact of a retroactive issue with Our Engineers Are Investigating an Issue With Proxy Service Returning 5xx From a Single Host Brought INLB Due to Autoscaling. We will follow up and provide customer impact details within 2 hours.
        Posted Apr 12, 2024 - 08:22 PDT
        This incident affected: FLEX (Proxy).