Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Intermittent Failures and Latency with Programmable Chat, Sync, Conversations and Flex Webchat
Incident Report for Twilio
Resolved
The Intermittent failures and latencies have been resolved and Programmable Chat, Sync, Conversations and Flex Webchat are operating normally at this time.
Posted Jan 06, 2022 - 08:04 PST
Update
We will continue to monitor the recovery of Programmable Chat, Sync, Conversations and Flex webchat. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Jan 06, 2022 - 07:44 PST
Monitoring
Programmable Chat, Sync, Conversations and Flex webchat are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Jan 06, 2022 - 07:04 PST
Update
We are investigating increased latencies and timeouts with Programmable Chat, Sync and Conversations in addition to intermittent failures for Flex webchat users. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 06, 2022 - 06:44 PST
Investigating
Our monitoring systems have detected a potential issue with Programmable Chat and Flex. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 06, 2022 - 06:20 PST
This incident affected: FLEX (Flex Application Platform), SERVERLESS (Sync), PROGRAMMABLE CHAT, and PROGRAMMABLE MESSAGING (Conversations).