Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Project creation in the Console experiencing issues
Incident Report for Twilio
Resolved
Our engineers have resolved the issue for creation of projects in the console. All services are fully operational.
Posted Apr 17, 2018 - 02:04 PDT
Identified
Our engineers have identified the issue with project creation in the console and are working on the fix. API requests remain unaffected. We will provide an update in 30 minutes.
Posted Apr 17, 2018 - 01:33 PDT
Investigating
We are currently experiencing issues with creation of new projects in the Console. Requests via the API are not impacted. Our engineers are investigating. We will provide an update as quickly as possible.
Posted Apr 17, 2018 - 01:02 PDT
This incident affected: TWILIO PLATFORM (Console).